ShootersForever.com Forum Index

GoldenEye 007 Nintendo 64 Community, GoldenEye X, Nintendo 64 Games Discussion
GoldenEye Cheats, GoldenEye X Codes, Tips, Help, Nintendo 64 Gaming Community


Setup Editor .z64 Export Request - Model Editor

 
Post new topic   Reply to topic    ShootersForever.com Forum Index -> Q-Lab Hacking Department
View previous topic :: View next topic  
Zka
Agent
Agent


Joined: 15 Oct 2018
Posts: 11

 PostPosted: Mon Oct 15, 2018 7:59 am    Post subject: Setup Editor .z64 Export Request - Model Editor Reply with quote Back to top

Hi.

I wanted to make a request build of the Setup Editor, that allows me to export my rom(that i imported models in) in .z64, and not .rom. For some odd reason, my emulator ''crashes'' when i use a .rom rom in the 21990 debug menu. I don't know what this is causing it but it sure is annoying as im using models for my upcoming Goldeneye level. If there is a solution to this, please let me know. If not, im keeping my request.
Thank you for reading!

~ Zka
 
View user's profile Send private message
Zka
Agent
Agent


Joined: 15 Oct 2018
Posts: 11

 PostPosted: Mon Oct 15, 2018 8:02 am    Post subject: Reply with quote Back to top

I've patched the latest footsteps patch, imported some models and saved the rom as ''.rom''. Used it in the 21990 menu, raised MT up to 800, deleted the debug data, J text, wrote rom in 21990. Started rom in 1964. Rom works fine. Starts level: black screen. 60 VI/s all the time.

So i've tested it and still doesn't work.
 
View user's profile Send private message
Trevor
007
007


Joined: 15 Jan 2010
Posts: 905
Location: UK, Friockheim OS:Win10-Skip PerfectGold:v4.3

 PostPosted: Mon Oct 15, 2018 12:57 pm    Post subject: Reply with quote Back to top

File extension is irellevent, only the endian and byteswapping is relevant and all emu's support Little, Big and Byteswapped.

Something must be wrong with your source rom or there is a bug elsewhere.

Trev
_________________
 
View user's profile Send private message
pavarini
00 Agent
00 Agent


Joined: 07 May 2015
Posts: 481

 PostPosted: Mon Oct 15, 2018 5:18 pm    Post subject: Reply with quote Back to top

Zka wrote:
I've patched the latest footsteps patch, imported some models and saved the rom as ''.rom''. Used it in the 21990 menu, raised MT up to 800, deleted the debug data, J text, wrote rom in 21990. Started rom in 1964. Rom works fine. Starts level: black screen. 60 VI/s all the time.

So i've tested it and still doesn't work.

You removed the footsteps code when you deleted debug data.
 
View user's profile Send private message
Zka
Agent
Agent


Joined: 15 Oct 2018
Posts: 11

 PostPosted: Mon Oct 15, 2018 9:13 pm    Post subject: Reply with quote Back to top

*facepalm*
 
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ShootersForever.com Forum Index -> Q-Lab Hacking Department All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Cobalt 2.0 BB theme/template by Jakob Persson.
Copyright 2002-2004 Jakob Persson


Powered by BB 01, 02 BB Group

 


Please Visit My Other Sites: GoldenEyeForever.com | GrandTheftAutoForever.com

Got kids? Check out my Dora The Explorer site with games and coloring pages!

Our forums feature Nintendo 64 games, GoldenEye 007 N64 New Maps and Missions, GoldenEye Cheats, N64 Emulator, Gameshark, GoldenEye Multiplayer and more!

[ Privacy Policy ]