ShootersForever.com Forum Index

GoldenEye 007 Nintendo 64 Community, GoldenEye X, Nintendo 64 Games Discussion
GoldenEye Cheats, GoldenEye X Codes, Tips, Help, Nintendo 64 Gaming Community


1964 60FPS bundle for GoldenEye/Perfect Dark (2019/11/30)
Goto page Previous  1, 2, 3 ... , 47, 48, 49  Next
 
Post new topic   Reply to topic    ShootersForever.com Forum Index -> Online And Emulation
View previous topic :: View next topic  
Carnivorous
00 Agent
00 Agent


Joined: 15 Oct 2016
Posts: 458
Location: Finland

 PostPosted: Fri Sep 06, 2019 10:23 am    Post subject: Reply with quote Back to top

Update 1964, delete all mempak files and save to internal game storage instead of memory pak (less likely to corrupt).
 
View user's profile Send private message
Prenihility
Agent
Agent


Joined: 17 Dec 2016
Posts: 12

 PostPosted: Sat Sep 07, 2019 6:00 am    Post subject: Reply with quote Back to top

Ok, I just extracted the newer Zip into the directory where I have 1964 installed and replaced everything, that should be the right way to do it. Readme is the updated version so i'm assuming all is well.

But what exactly do you mean by saving to internal game storage? Sorry, you lost me there. Confused


EDIT: I create a new Agent and it asks for the location to save. Controller: and Game Pak:

? I can't select either and change it.
 
View user's profile Send private message
Carnivorous
00 Agent
00 Agent


Joined: 15 Oct 2016
Posts: 458
Location: Finland

 PostPosted: Sat Sep 07, 2019 4:16 pm    Post subject: Reply with quote Back to top

Extract to a new directory (not replacing a previous install) and try again - internal game storage means game pak.
 
View user's profile Send private message
madmax386
Agent
Agent


Joined: 30 Apr 2008
Posts: 194
Location: New Zealand

 PostPosted: Sat Sep 14, 2019 2:43 pm    Post subject: Reply with quote Back to top

is it possible to get retro achievements working with this emulator??
 
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Carnivorous
00 Agent
00 Agent


Joined: 15 Oct 2016
Posts: 458
Location: Finland

 PostPosted: Sat Sep 14, 2019 7:18 pm    Post subject: Reply with quote Back to top

It's possible - check discord.c to see how to read game state
 
View user's profile Send private message
NutShot
Agent
Agent


Joined: 19 Nov 2017
Posts: 50

 PostPosted: Tue Oct 08, 2019 9:15 am    Post subject: Reply with quote Back to top

I am not sure if i asked this before already, but Autohotkey can´t send any Keys to the 1964 Window. Are you familiar with AHK by some chance and do know what´s maybe causing this? It works in other Programs, but only here in 1964 i have no luck at all.
 
View user's profile Send private message
PeCho222
Agent
Agent


Joined: 12 Feb 2017
Posts: 3

 PostPosted: Tue Oct 08, 2019 2:40 pm    Post subject: PD and TS2 Working Great Reply with quote Back to top

I apologize for the irrelevant post, but I saw the sporadic inactivity in this thread and just wanted Carnivorous to know (again) that he is doing fantastic work. After requesting a TimeSplitters-compatible injector back when he was just doing GE/PD a year ago, the newest Dolphin injector literally got me through a deployment while maintaining my sanity. Thank you!
 
View user's profile Send private message
Carnivorous
00 Agent
00 Agent


Joined: 15 Oct 2016
Posts: 458
Location: Finland

 PostPosted: Tue Oct 08, 2019 3:47 pm    Post subject: Reply with quote Back to top

NutShot wrote:
I am not sure if i asked this before already, but Autohotkey can´t send any Keys to the 1964 Window. Are you familiar with AHK by some chance and do know what´s maybe causing this? It works in other Programs, but only here in 1964 i have no luck at all.
If you are referring to the mouse injector plugin itself - that is likely due to it's use of the raw input API via ManyMouse.
PeCho222 wrote:
I apologize for the irrelevant post, but I saw the sporadic inactivity in this thread and just wanted Carnivorous to know (again) that he is doing fantastic work. After requesting a TimeSplitters-compatible injector back when he was just doing GE/PD a year ago, the newest Dolphin injector literally got me through a deployment while maintaining my sanity. Thank you!
No problem, glad it helped
 
View user's profile Send private message
williansti
Agent
Agent


Joined: 06 Nov 2019
Posts: 7
Location: Rio de Janeiro - Brazil

 PostPosted: Fri Nov 08, 2019 5:04 pm    Post subject: vsync problem Reply with quote Back to top

there is a problem with gliden64 x carnivorous

vsync is not working, when activating the frame rate drops to 30, and the emulation keeps crashing unbearable lag.

turning off vsync works normal at 60fps, but with the screen cutting in 4k.

on project64 2.4.0 works normal with vsync on and off.

1964 Carnivorous (2019/11/02)
Project 64 (2019/11/04)
Plugin GLideN64 (2019/11/04)
 
View user's profile Send private message
williansti
Agent
Agent


Joined: 06 Nov 2019
Posts: 7
Location: Rio de Janeiro - Brazil

 PostPosted: Fri Nov 08, 2019 5:30 pm    Post subject: Reply with quote Back to top

1964 carnivorous + Last Dev GlideN64 Vsync Off
with or without overclocking, normal fluency but with screen cuts, when in full screen (missing vsync active).
https://imgur.com/zpN6R2K

1964 carnivorous + Last Dev GlideN64 Vsync On
with or without overclocking, frames drops to half 30fps, emulation features lags slowness...
https://imgur.com/CFzMc9R


Project64 2.4.0 + Last Dev GlideN64 Vsync Off
works well in any setting, vsync enabled and running lossless.
https://imgur.com/MiYxSlz


everything leads to believe that the error is in the carnivorous code, Could you check the question?
 
View user's profile Send private message
Carnivorous
00 Agent
00 Agent


Joined: 15 Oct 2016
Posts: 458
Location: Finland

 PostPosted: Fri Nov 08, 2019 10:38 pm    Post subject: Reply with quote Back to top

Hi

Are you using my GLideN64 fork or this build?
Have you tried comparing at stock overclock for 1964?
Did you try overclocking PJ64 and comparing against 1964?
 
View user's profile Send private message
williansti
Agent
Agent


Joined: 06 Nov 2019
Posts: 7
Location: Rio de Janeiro - Brazil

 PostPosted: Sat Nov 09, 2019 1:42 pm    Post subject: Reply with quote Back to top

[quote="Carnivorous"]Hi

Are you using my GLideN64 fork or [url=https://github.com/gonetz/GLideN64/issues/2037#issuecomment-549394708]this build[/url]?
I tested with both, both yours and the gonetz has the same defect.


Have you tried comparing at stock overclock for 1964?
yes, defective either in stock or 6x, 9x, 12x, 15x and 18x same problem.


Did you try overclocking PJ64 and comparing against 1964?[/quote]
tested, overclock via configuration and cheat codes, it works normal...

same plugin, same configuration.
 
View user's profile Send private message
williansti
Agent
Agent


Joined: 06 Nov 2019
Posts: 7
Location: Rio de Janeiro - Brazil

 PostPosted: Sat Nov 09, 2019 2:12 pm    Post subject: Reply with quote Back to top

For ease I photographed the settings (they are the same).

I also recorded videos with my cellphone, demonstrating the problems.

forgive me for the humming my wife was in the kitchen, using pressure cooker, lol.


download both and see please, thank you for all your patience.

http://www.mediafire.com/file/lra3z7wqrh1grkp/Config_Screenshots.zip

http://www.mediafire.com/file/o3x5rcckq6ztzu2/Problem_V%25C3%25ADdeos.zip
 
View user's profile Send private message
Carnivorous
00 Agent
00 Agent


Joined: 15 Oct 2016
Posts: 458
Location: Finland

 PostPosted: Sat Nov 09, 2019 2:54 pm    Post subject: Reply with quote Back to top

Thank you for the videos. I can see that the v-sync issue is not related with overclocking or CPU usage. If you could, can you try 1964 using this build of GLideN64?
 
View user's profile Send private message
williansti
Agent
Agent


Joined: 06 Nov 2019
Posts: 7
Location: Rio de Janeiro - Brazil

 PostPosted: Sat Nov 09, 2019 5:41 pm    Post subject: Reply with quote Back to top

Right, I performed the test with the indicated build, presented the same problem.

really not about stock or overclocking, I tried to disable vsync on gliden64, and activate on the nvidia panel via profile.

vsync activates but the same problem happens.

is there any code in carnivorous or gliden64 that conflicts with vsync option.
 
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ShootersForever.com Forum Index -> Online And Emulation All times are GMT - 8 Hours
Goto page Previous  1, 2, 3 ... , 47, 48, 49  Next
Page 48 of 49

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Cobalt 2.0 BB theme/template by Jakob Persson.
Copyright 2002-2004 Jakob Persson


Powered by BB 01, 02 BB Group

 


Please Visit My Other Sites: GoldenEyeForever.com | GrandTheftAutoForever.com

Got kids? Check out my Dora The Explorer site with games and coloring pages!

Our forums feature Nintendo 64 games, GoldenEye 007 N64 New Maps and Missions, GoldenEye Cheats, N64 Emulator, Gameshark, GoldenEye Multiplayer and more!

[ Privacy Policy ]